Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
genisis__
Leader Leader
Leader

No supported authentication methods available (server sent: publickey)

Just faced an interesting connectivity issue when installing JHFA61.  

Issue:
After entering username when connecting via SSH, we see the message
"No supported authentication methods available (server sent: publickey)"

Resolution:
clish
set ssh server password-authentication yes
save config

Please note this may happen on an existing appliance where you have uninstalled an old jumbo and then installed JHFA61.

When doing a clean build with R81.10 and then installing JHFA61 I did not experience this issue.

TAC are aware.

9 Replies
MatanYanay
Employee
Employee

Hi @genisis__ 

Thanks for your feedback 

We are aware of the SSH issue and we are working to release a fix for this issue in the upcoming days 

Thanks

Matan.

0 Kudos
the_rock
Legend
Legend

Thanks for posting this, super useful!

0 Kudos
Chris_Atkinson
Employee Employee
Employee

JHF T66 would seem to include a related fix, please advise if your issue persists?

CCSM R77/R80/ELITE
0 Kudos
genisis__
Leader Leader
Leader

Can we confirm that only two changes have actually been included in JHFA66 and if so does this mean it will go to GA shortly considering JHA61 almost hit one month in ongoing status.

0 Kudos
MatanYanay
Employee
Employee

Hi @genisis__ 

indeed our target is to have short ongoing time for Take T66 as we already have 1 month converge of Take 61

we will monitor our systems with this take and I hope we will be able to declare it as GA in 1-2 weeks time  

Thanks 

Matan.

0 Kudos
genisis__
Leader Leader
Leader

Thanks for the update.

 

Installed JHFA66, no issues to report thus far.

0 Kudos
Lloic
Explorer

Hello,
We are facing this issue on a 6200P Firewall on a site, with T87 and even with T94, we have the ssh accept "no supported authentication..Pub key", HTTPS is forbidden.
Does someone have an idea ? I'm submitting a ticket to CKP.

0 Kudos
genisis__
Leader Leader
Leader

Did you check the solution I posted at the top of this thread? 

It sounds like the same problem I had, if so, follow the procedure about, if this works report to TAC as it clearly means this is broken again.

0 Kudos
Lloic
Explorer

Yes with a console cable we access to the config, restart the SSH but it's more like a workaround to get an temporary access, we still need to restore HTTPS access and have the normal behavior. Let's see what we can get from Checkpoint.
Thanks !

Tested on R81.10  - R81.10 T87 - R81.10 T94, same results.

0 Kudos

Leaderboard

Epsum factorial non deposit quid pro quo hic escorol.

Upcoming Events

    CheckMates Events