Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
Cesar_Santos
Explorer

MAB on Firefox stuck

Jump to solution

Hello,

I'm having issues with the MAB deployment on my R80.30 cluster. So, basically, I've enabled the VPN Portal and installed the hotfix available on https://supportcenter.checkpoint.com/supportcenter/portal?eventSubmit_doGoviewsolutiondetails=&solut.... Regarding macOS, the VPN connection in Safari and Chrome browsers are working properly. However, in Windows, the Mobile Acess VPN connection remains stuck on the installation of the agent, as you can see on the screenshot. 

Screenshot 2020-11-27 at 09.55.22.png

If I check on the Programs and Features, the agent is already installed. 

Screenshot 2020-11-27 at 09.57.05.png

In Chrome, Edge and IE the VPN connection is working fine. So, anyone knows anything about this behaviour?

Regards

0 Kudos
Reply
1 Solution

Accepted Solutions
G_W_Albrecht
Champion
Champion

This looks like the following issue, but the sk tells it is for R77.30 / R80.10 only: sk122576: Mobile Access Portal Agent for Mozilla Firefox asks to re-install even after it was proper...

View solution in original post

0 Kudos
Reply
2 Replies
G_W_Albrecht
Champion
Champion

This looks like the following issue, but the sk tells it is for R77.30 / R80.10 only: sk122576: Mobile Access Portal Agent for Mozilla Firefox asks to re-install even after it was proper...

View solution in original post

0 Kudos
Reply
Cesar_Santos
Explorer

 Hi Albrecht,

Yep, you're absolutely right. The sk122576 did the trick. I used the first workaround method in Firefox Windows. The sk mentions only the versions R77.30 and R80.10 and we're running the R80.30, but the truth is that it worked. So, thanks a lot for your knowledge.  

  

0 Kudos
Reply