Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
Attiq786
Participant

Fresh installation of R80.40 on 5800 Appliance

I was trying to upgrade 5800 cluster from R77.30 to R80.40. saved snapshots locally on to the appliance and started a fresh install with ISO image downloaded from Upgrade Wizard website and mounted via Lom Console.

 

during installation i received error as per attached and after installing CheckPoint Blades, "revert to previous image" started. basically it did not accept the new image. but then after the reboot, it came up with R80.40 anyway and DA logs mentioned the incompatible image as per below.

 

 - Machine's appliance type is Check Point 5800, machine's series name is 5000 Appliances

The R80.40 image you imported is not supported on:
 - Cloud environments (Microsoft Azure, Google Cloud, Amazon Web Service and Aliyun).
 - The following appliance types:
 - 2200 Appliance
 - 3000 Appliances
 - 3000 Appliance
 - 4000 Appliances
 - 5000 Appliances
 - 12000 Appliances 

 

Check Point has raised an RMA for this appliance. my question is that the snapshots saved locally on the appliance should be there after the fresh install or do they also get wiped out?

this could be due to the faulty drive, but my understanding was the snapshots are saved in a different partition on appliances and they will be preserved after a fresh install. is that not correct? 

0 Kudos
Reply
4 Replies
PhoneBoy
Admin
Admin

A fresh install from ISO repartitions and reformats the entire drive, which also wipes any snapshots.
This is necessary to leverage xfs (new default file system) in R80.40+ gateways.

Attiq786
Participant

Thanks for the reply.

any comments on the attached error, just in case i see the same while upgrading the other member 🙂

0 Kudos
Reply
PhoneBoy
Admin
Admin

Haven't seen that error before, but I assume it's either some corruption with the ISO itself or the disk you're installing on.

0 Kudos
Reply
Attiq786
Participant

Thank you.

0 Kudos
Reply