Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
Sergio_Lima1
Participant

Edit anti-spoofing settings on virtual-system locked

Greetings my friends - trust you're doing well and safe!

 

First, I tried to find any cases/topics/SK related with this issue and found no information regarding (or I missed or make wrong searches, accept my apologizes in advanced).

So, I configured a pair of SG-2200 as a virtual-system cluster and, added two virtual-systems by using dedicated-interface as template. I don't created virtual-switches to configure multi-interfaces/VLANs.

The problem is when I tried to configure anti-spoofing on each interfaces in order to accommodate topology behind interface; as can you see below, the box for checking and configure groups aren't available to tick/check.

 

any idea what's happening? Maybe a bug?

Currently, we running version R80.40, with HF 87:

0 Kudos
Reply
1 Reply
Bob_Zimmerman
Advisor

Looks like the screenshot didn't make it, but the most common cause of this is a checkbox towards the bottom of the VS's Topology page labeled "Calculate topology automatically based on routing information". If that is checked, you manage antispoofing and routing in one place: the routing table on the Topology page. The interfaces' antispoofing topology options are disabled.