Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
nabs_nabs
Contributor

CoreXL Dynamique Dispatcher in vsx R80.20

Jump to solution

Hi,

I have a question on CoreXL and dynamique dispatcher on VSX Cluster.

On my cluster GW in vsx mode (R80.20) coreXL is disable but dynamique dispatcher is enable (see below).

What does it mean ?

Does it means that we don't need to enable CoreXL in order to dynamically loadbalance traffic between cores ?

Does it means that loadbalancing traffic between cores does't work ?

Thanks for your help guys.

Regards.

N.

GW1-VSX# cpconfig
This program will let you re-configure
your Check Point products configuration.


Configuration Options:
----------------------
(1) Licenses and contracts
(2) SNMP Extension
(3) PKCS#11 Token
(4) Random Pool
(5) Secure Internal Communication
(6) Disable cluster membership for this gateway
(7) Disable Check Point Per Virtual System State
(8) Enable Check Point ClusterXL for Bridge Active/Standby
(9) Check Point CoreXL
(10) Automatic start of Check Point Products

(11) Exit

Enter your choice (1-11) :9

 

Configuring Check Point CoreXL...
=================================


CoreXL is currently disabled.

 

GW1-VSX# fw ctl multik dynamic_dispatching get_mode

Current mode is On

 

0 Kudos
2 Solutions

Accepted Solutions
PhoneBoy
Admin
Admin

You can safely ignore the fact CoreXL is not "on" with VSX as you assign each VS a number of cores.

View solution in original post

0 Kudos
PhoneBoy
Admin
Admin

In a non-VSX cluster, CoreXL should be on for dynamic dispatcher to apply.
Believe it is on by default from R80.10.

View solution in original post

0 Kudos
3 Replies
PhoneBoy
Admin
Admin

You can safely ignore the fact CoreXL is not "on" with VSX as you assign each VS a number of cores.

View solution in original post

0 Kudos
nabs_nabs
Contributor

Hi @PhoneBoy ,

Thank you for your reply.

Does your reply is the same for non VSX cluster ?

Regards.

n.n

0 Kudos
PhoneBoy
Admin
Admin

In a non-VSX cluster, CoreXL should be on for dynamic dispatcher to apply.
Believe it is on by default from R80.10.

View solution in original post

0 Kudos