Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 

Cisco port channel member is suspended

Hi all,

Here we have a CP6200p NGFW, i set a bond group to connect with Cisco switch, below is the configurations on both Checkpoint & Cisco side.

Cisco:

interface Port-channel2
switchport access vlan 254
switchport mode access

interface TenGigabitEthernet1/0/11
switchport access vlan 254
switchport mode access
channel-protocol lacp
channel-group 2 mode active

interface TenGigabitEthernet2/0/11
switchport access vlan 254
switchport mode access
channel-protocol lacp
channel-group 2 mode active

 

Checkpoint:

 

CP_1.png CP_2.png CP_3.png

 

My question is: after setting, i found there is only one link member is active, is it normal? or are there anything that i setup wrong? please advise, thanks a lot.

CP_4.png

 

 

TO READ THE FULL POST it's simple and free