Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
Becanty_Evrard_
Explorer

Can't boot, no inittab file found, enter runlevel

Jump to solution

Hello everyone, I really need help urgently from you. in fact, I recently tried to install OS GAIA R80.20 on my checkpoint 3200 appliance but the installation did not really start. And since when I try to start my appliance I get the message:

Found volume group "vg_splat" using metadata type lvm2
4 logical volume(s) in volume group "vg_splat" now active
INIT: No inittab file found
INIT: Entering runlevel: 3
INIT: no more processes left in this runleveln 3 seconds]

IMG_0477.JPG

 

I have already tried a factory and reset several times still nothing.
I really rely on you to help me fix this problem as soon as possible because I have to deploy the appliance this Saturday at a customer. I'm waiting thank you

0 Kudos
Reply
1 Solution

Accepted Solutions
PhoneBoy
Admin
Admin
Keep in mind CheckMates is a community site.
While we strive to answer promptly, we don't have a formal SLA.
TAC should always be consulted on time-sensitive issues like this.

What I would do in your case is use ISOmorphic to load the desired image on a USB drive and boot the appliance from this drive.
This will reformat the appliance and load the desired image on it.
See: https://community.checkpoint.com/t5/Enterprise-Appliances-and-Gaia/Overview-of-ISOmorphic-and-Blink/...

View solution in original post

1 Reply
PhoneBoy
Admin
Admin
Keep in mind CheckMates is a community site.
While we strive to answer promptly, we don't have a formal SLA.
TAC should always be consulted on time-sensitive issues like this.

What I would do in your case is use ISOmorphic to load the desired image on a USB drive and boot the appliance from this drive.
This will reformat the appliance and load the desired image on it.
See: https://community.checkpoint.com/t5/Enterprise-Appliances-and-Gaia/Overview-of-ISOmorphic-and-Blink/...

View solution in original post