Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
Sagar_Manandhar
Advisor

Bond with cisco switch

hi,

I am trying to create the LACP between checkpoint and cisco switch. What configuration should be done in cisco switch, whether we need to make the  mode on, active or  passive . The CP is in cluster and 2 interfaces are bond from each CP to the switch with VIP. 

Regards,

Sagar Manandhar

4 Replies
Prashan_Attanay
Collaborator

Hi Sagar, 

Please try this and let me know if it works for you

Cisco:.
interface <interface id>
switchport trunk encapsulation dot1q
switchport trunk allowed vlan <vlanid>
switchport mode trunk
channel-protocol lacp
channel-group 3<port-channel id> mode active
no shutdown

interface Port-channel<port-channel id>
switchport trunk encapsulation dot1q
switchport trunk allowed vlan <vlanid>
switchport mode trunk
no shut

If you use "on" Etherchannel, it is created only when another interface group in Etherchannel "on" mode 

0 Kudos
Sagar_Manandhar
Advisor

Done the configuration and is working. 

Thank you

Prashan_Attanay
Collaborator

Great. Sagar can you provide me checkpoint side configuration if it possible

0 Kudos
Sagar_Manandhar
Advisor

CP-GW1> show bonding group 10
Bond Configuration
xmit-hash-policy layer2
down-delay 200
primary Not configured
lacp-rate slow
mode 8023AD
up-delay 100
mii-interval 100
Bond Interfaces
eth6
eth7