Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
Jorgend
Participant

Safe@Office 500WP

Hi everyone I have an older firewall "Safe@Office 500WP" what I have bought secondhand and have reset it to factory default, and when I then try to get to the setup I can't get to the right place, there should in follow to the manual come a setup site on "http://my.firewall/" where I should be asked to setup a new admin password, but I simply just get to a site where it ask for the password to the admin, and the same is what I get if I try to go in with a SSH software like "Putty" so I can not get in to setup my firewall, how can I fix this problem ?

JD
0 Kudos
9 Replies
the_rock
Champion
Champion

0 Kudos
Jorgend
Participant

Hi Andy, thanks for reply, yes that guide is the one I follow, the problem I get is that on first login after factory reset don't come with the possibility to make new password for Admin account it just simply go directly to login with user: Admin and ask for password which I of course don't have since I haven't been asked to make a password 

JD
0 Kudos
the_rock
Champion
Champion

Hm, that does not sound normal at all to me...if you reset any device, it would wipe everything off, so there is no logical reason why it would ask for existing password. What is exact process you did to reset it?

Andy

0 Kudos
Jorgend
Participant

I did simply follow the instructions from the manual with pressing the reset button for 10 seconds (manual say minimum 7 seconds) , and since that didn’t work I tried Google it and found an guide that said turn off power, press reset and connect power, hold reset till solid red light, then release reset for 3 second and then press reset again for 10 second, that I have the tried also after the first in the manual didn’t work, but that also with the same result

JD
0 Kudos
the_rock
Champion
Champion

Sounds about right...

0 Kudos
PhoneBoy
Admin
Admin

I believe it is possible to flash these in a way where a password is embedded.
In that case, a factory reset won't clear it.
I've had one such appliance like that which I received from someone in R&D.
That said, these appliances have been End of Support for quite a while now. 

0 Kudos
Bob_Zimmerman
Advisor

You can actually use TFTP mode to include a whole config file in addition to the firmware image.

I want to say booting TFTP mode involves holding the reset button for 30 seconds. Not sure how you would remove the config from there.

0 Kudos
G_W_Albrecht
Legend
Legend

I fear that sk35882 is also valid for the identical HW Safe@ :

The UTM-1 Edge GUI password can be reset only if the device is managed by SmartCenter server. 

This box was end of sale in Jan-2011 and is unsupported since 31-May-2015...

CCSE CCTE SMB Specialist
0 Kudos
Jorgend
Participant

Ok thanks for the help and information, it seems like my only hope is to try if I can find one have the flashing files needed or looking for an other firewall cheap for sale 

JD
0 Kudos