Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
Zachi_Schnieder
Employee
Employee

SMB Mobile Application

Hi All,

By the end of this week, we are planning to start an EA program of our new SMB Mobile Application (WatchTower)

Main features:

  • Push notifications for immediate reaction on security and network events
  • Easily Manage and switch between multiple security gateways with a single login
  • Monitor your network and security status via simplified statistic pages (Traffic, Events, etc.)
  • On top of the above, there are many other important features.

 Restrictions:

  • Supports only locally managed appliances
  • Supported by 700/1400 only
  • Supported by R77.20.86 (EA firmware) and Above

If you wish to participate, please send me an Email to zachis@checkpoint.com

Thanks,

Zachi Schnieder

SMB project manager | Check Point SW Technologies

40 Replies
G_W_Albrecht
Legend
Legend

Such small hands 😉

IMG_2704[1].PNG  IMG_2691[1].PNG  IMG_2690[1].PNG

IMG_2693[1].PNGIMG_2696[1].PNG IMG_2705[1].PNG

 

 

Naftali_Oziel
Collaborator

Noticed build 840 was removed but under download there is build 855. Has anyone tested this?
0 Kudos

R77.20.86 images were removed for download from all places. And I think I know why 🙂

But there's the note:

Note: The images and package will be available on 31 March 2019 (Sunday). 

0 Kudos
G_W_Albrecht
Legend
Legend

855 is still available here: https://supportcenter.checkpoint.com/supportcenter/portal/role/supportcenterUser/page/default.psml/m...

But no GA WatchTower for iOS available yet...
0 Kudos
G_W_Albrecht
Legend
Legend

Furthermore, i can see no gain for centrally managed SMBs excepte the resolved issues.

0 Kudos
Naftali_Oziel
Collaborator

Thanks, concern was I installed build 840 and than seen it taken offline. I will upgrade to 855, not sure if that will change for Sunday release?
0 Kudos
Naftali_Oziel
Collaborator

Thanks, I seen the note. I just have a concern since I installed build 840 and wondering if it has a major issue and I should revert back? or simply wait and just upgrade to build 855?
0 Kudos
Scott_Chambers
Participant

I had a CP730 that installed for a lab directly with R77.20.86.   After about a week, it completely crashed the threat protection blades and would not save any config changes.

After a case with TAC, they told me that they were getting a bunch of complains for R77.20.86 and requested I roll back to R77.20.85 (which was not possible since I started on R77.20.86 😞 )

No real ETA on the patch (I was told about a month) so I'll be rebuilding this lab on R77.20.85 shortly 😞

 

 

0 Kudos
Naftali_Oziel
Collaborator

Thanks for the note, which build were you on? was it build 855? 

0 Kudos
Scott_Chambers
Participant

Correct on the version (855).

I have it pulled for now and my old PAN-200 running smoothly 🙂

Hoping to rebuild it on R77.20.85 later this week if I get the cycles....

0 Kudos
Naftali_Oziel
Collaborator

Thanks having TAC look at it and advise r77.20.85 carries it's own challenges too.

0 Kudos