Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
KikoLlanos
Contributor

Checkpoint 1430 and multiple internet connections

Hi, everybody.

I'm having problems with my Checkpoint 1430 and the nat/wan addresses with my internet provider, Movistar.

My Movistar provider in addition to internet offers me voip. The internet (data) connection goes through vlan 6, and the voip connection goes through 3.

Screenshot_13.png

The internet connection (ip 83.x.x.x) works perfectly, the problem is in the voip connection.

To configure the VOIP connection I use a Cisco SPA112, correctly configured and connected to the LAN6

Screenshot_1.png

I add a manual route for everything 10.0.0.0/8

Screenshot_2.png

And this is where the problem comes. Sometimes, the Checkpoint undoes the nating and goes out to WAN.3 with the IP provided by DHCP, a 10.x.x.x

But other times, like now, it's coming out with the ip 192.168.1.2 (strange!)

Screenshot_4.png

Can you think about what might be happening? How can I force it to take the IP address of the WAN.3 DHCP?

Thank you

0 Kudos
2 Replies
PhoneBoy
Admin
Admin

Make sure you're on the latest firmware release, which you can get from here: https://supportcenter.checkpoint.com/supportcenter/portal?eventSubmit_doGoviewsolutiondetails=&solut...
If it's still happening after that, please open a TAC case.
KikoLlanos
Contributor

Hi @PhoneBoy 

Thank you for your answer. Yes, it's updated to the latest version. I'll open a support case.

Best regards.

0 Kudos