Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
John_Fleming
Advisor

Captive Portal does not load on SMB devices - SK166981

Jump to solution

I just stumbled across this post thanks so that post G_W_Albrecht made showing new Gaia Embedded posts.

This write up basically says IA captive portal is unstable. The fix is to install a cronjob to restart it at midnight.

 

Is that really the fix?

I have a customer that has many 1200Rs in the field using captive portal with this very issue. We were told build 603 should resolve the IA portal going down (too soon to say if it has). I would sure hope this cronjob isn't the real fix.

1 Solution

Accepted Solutions
G_W_Albrecht
Legend
Legend

This is a workaround, and i think it is not fixed in last firmware 

But we can not predict if there will be a new firmware or what it will fix...

View solution in original post

0 Kudos
2 Replies
G_W_Albrecht
Legend
Legend

This is a workaround, and i think it is not fixed in last firmware 

But we can not predict if there will be a new firmware or what it will fix...

View solution in original post

0 Kudos
John_Fleming
Advisor

This is for sure not fixed as of build 605. The apache processes just die. My client is giving up on getting this fixed and is down grading. I have to say nothing has hurt checkpoint's reputation at this client more then gaia embedded.  None of the people that are long time checkpoint engineers at this client want anything to do with it.

0 Kudos