Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
Moosa
Participant

Can Upgrade firmware from SmartProvisioning SMB appliances work but not form LSMcli

Jump to solution

I have 1490 and 1530 SMB security Gateways that are added to SmartProvisioing.

 

Everything works as expected from GUI and LSMcli as well.

I can verify Install package, and even Distribute package with LSMcli but when I try to Install the image using:

LSMcli mgmt-server admin password Install SMB1490 CP1400 "Check Point" R77.20 R77.20

I get following error:

CP1400               "Check Point"        R77.20     R77.20
 There are no valid profiles for this operation.

Although the security profiles are working fine when I Push Settings and Actions from GUI and the firmware is installed successfully with same profiles and I have tried everything I could do but no avail.

PS: all other LSMcli commands like GetInfo, GetStatus, ShowRepository, VerifyInstall, Distribute they all work fine, no errors no issues.

0 Kudos
2 Solutions

Accepted Solutions
Moosa
Participant

Thank for that recommendation. I did open a TAC case and they confirmed it was an issue they could re-create, so far they haven't come up with a proper workaround for it.

I will post the solution here when it works for me.

On other note, do you have any idea if we have commands for the "Provisioning Profiles" in SmartProvisioning?

LSMcli only works with Security Profiles (LSLM profiles), how do I add a Provisioning Profile to LSM gateway form cli?

Thanks.

View solution in original post

0 Kudos
Gal_Osherov
Employee
Employee

Hi,

The option to attach a provisioning profile to an LSM device will be available in R81.10 with the new LSM API capabilities. As of now, it is not supported in LSMcli as you mentioned.

View solution in original post

4 Replies
PhoneBoy
Admin
Admin

Might be a bug…recommend a TAC case

Moosa
Participant

Thank for that recommendation. I did open a TAC case and they confirmed it was an issue they could re-create, so far they haven't come up with a proper workaround for it.

I will post the solution here when it works for me.

On other note, do you have any idea if we have commands for the "Provisioning Profiles" in SmartProvisioning?

LSMcli only works with Security Profiles (LSLM profiles), how do I add a Provisioning Profile to LSM gateway form cli?

Thanks.

View solution in original post

0 Kudos
Gal_Osherov
Employee
Employee

Hi,

The option to attach a provisioning profile to an LSM device will be available in R81.10 with the new LSM API capabilities. As of now, it is not supported in LSMcli as you mentioned.

View solution in original post

Moosa
Participant

Thank you for the information.

0 Kudos