Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Nickel

Cluster of two 1200 R devices in bridge mode

Hello everybody,

I have two Check Point 1200R devices and they have just one bridge made of two LAN interfaces connected to the rest of the network. I want to create HA cluster and I constantly fail. These gateways are being centrally managed.

All interfaces are up, but once I try to get the topology, I constantly see just one of the LAN interfaces making cluster.

Do you have any idea how to troubleshoot it?

Best regards, 

Sanja

0 Kudos
7 Replies
Highlighted

As mentioned in the manual:

"Note - Bridge and switch configurations are not supported in cluster configuration."

0 Kudos
Highlighted
Nickel

Hi HristoGrigorov,

Thanks for the fast reply.  Can you please send me link to documentation you are mentioning?

Cause I have read this one https://dl3.checkpoint.com/paid/0c/0c5fc88ad25131eb37d674518a213a61/CP_R77.20.81_1200R_1400_Applianc...

and on page 16 it is written that Note - Cluster in bridge in Active/Standby mode is supported in 1200R and 1400 appliances.

 

0 Kudos
Highlighted
Sapphire

I would contact TAC to resolve this during RAS,,,

0 Kudos
Highlighted

0 Kudos
Highlighted
Nickel

Hello, 

Thanks for the reply.  That is admin guide for locally managed appliances. I have centrally managed, and in this guide it is written possible.

Support also sent me the same guide as you have, so I am a little bit confuzed. Not sure if really not possible or I am doing something wrong.

0 Kudos
Highlighted

I do not think this functionality depends on the way appliance is managed. It is more like lack of support at a lower level. 

0 Kudos
Highlighted
Sapphire

0 Kudos