Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Participant

hub mode configuration for RA VPN

Hi I have configured hub mode configuration for one of the cluster gateways to route all the traffic Route  from Remote Access clients, including internet traffic, through Security Gateway.

We manage 3 security gateways located in different location from a centralized management server.

 

In the "Route all traffic to gateway" field (in "Global Properties"), I have selected "Yes". Everything worked fine

But later we have found that location A on which i have not configured this feature. Their default route for remote access VPN users was also got changed and we got the outage. So i have disabled the Route all traffic to gateway" field (in "Global Properties"), from yes to NO.

 

But the other location B had no impact from this change in global properties. 

 

Location C is working as expected. 

 

So what would be possible reason that changes in global properties has impacted one location and not other location wherein all the gateways are managed by the same security management. 

 

0 Kudos
2 Replies
Highlighted
Admin
Admin

When you made this change did you push policy to ALL gateways?
Also clients will only notice the change (or should) next time they connect to the site.
Also what version/JHF level?
0 Kudos
Highlighted
Champion
Champion

Next to that check on the HUB mode check box in the gateway RA settings.
Regards, Maarten
0 Kudos