Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted

Windows Endpoint Mobile asks local DNS Server in Hub Mode

Hello,

we encounter a strange issue with Checkpoint Mobile E82.40 on Windows 10.

We activated Hub mode to route all traffic to the gateway R80.30.

But sometimes the clients queries the local DNS instead of the central DNS behind the gateway. This seems to slow down the lookup.

Do anybody have  the same problem?

Best regards,

Jan

 

0 Kudos
3 Replies
Highlighted
Admin
Admin

I'm going to assume you're using Office Mode and have configured an internal DNS for your clients to use, right?
Also how do you know the client is not using the correct DNS?
0 Kudos
Highlighted

Hello,

yes we are using OfficeMode and an internal DNS.
We can see lookups of the client (for our domain and other Microsoft related domains) in the Logs of the private DNS Server (I am using piHole at home). This has also been seen by another user working from home.
The routing table looks ok. I am using the 192.168.178.0/24 network at home and the local DNS is at 192.168.178.10.

192.168.178.0 255.255.255.0 Auf Verbindung 192.168.178.113 281
192.168.178.0 255.255.255.128 172.30.244.248 172.30.244.249 1
192.168.178.113 255.255.255.255 Auf Verbindung 192.168.178.113 282
192.168.178.113 255.255.255.255 172.30.244.248 172.30.244.249 1
192.168.178.128 255.255.255.128 172.30.244.248 172.30.244.249 1
192.168.178.255 255.255.255.255 Auf Verbindung 192.168.178.113 282
192.168.178.255 255.255.255.255 172.30.244.248 172.30.244.249 1
0 Kudos
Highlighted
Admin
Admin

I would engage the TAC here for further troubleshooting.
0 Kudos