Create a Post
Showing results for 
Search instead for 
Did you mean: 

Vpn connecting, but cannot browse internet

Since few days, i am able to connect to Vpn and work on SFTP clients (WinSCP) and others. However, I am unableto browse on google chrome/explorer. I tried to do it through various Wifi networks ( home/institute], still the situation remains the same. 
I tried to ping the IP address shows Request Timed Out . I disabled all firewalls and also checked. Nothing helped so far. 
The same VPN has worked very well previously for me ,. 


0 Kudos
1 Reply

What precise sites are you connecting to with WinSCP that are succeeding?
What precise sites are you trying to browse to and are failing?
Do you see routes on the client for the sites you are trying to connect to in either case?
What precise version/JHF is the gateway you're connecting to?
What precise version of client is installed on what precise OS version?

If you can't answer all of these questions, I highly recommend engaging with whoever maintains your remote access as you will likely need their help to understand what's going on.
0 Kudos