Create a Post
Showing results for 
Search instead for 
Did you mean: 

VPN no longer working

We are currently using Checkpoint Endpoint Security VPN and our OS is Windows 10 version 1709
We now have the problem that we cannot create a VPN connection anymore.
The Windows 10 is a clean install so no upgrade.
When we install the Checkpoint VPN we are able to create a site where to connect to but when we are trying to make a succesful connection it fails.
We see that the connection is starting and the username & password are verified but then the WiFi connection is disconnected and a a nessage is shonw that there are no network adapters available.
We tried version E80.70 and E80.71 but it makes no difference.
Please advise me how to get this problem solved as there are now many employees who no longer can work from home

0 Kudos
3 Replies

I would recommend engaging with the TAC to troubleshoot.

Contact Support | Check Point Software 

0 Kudos

The obvious question is: Did it ever work?

If so the obvious question is: What was changed?

<< We make miracles happen while you wait. The impossible jobs take just a wee bit longer. >>
0 Kudos

I'm not sure which laptop model you are using. I seen this before with HP and the fix was in this SK


0 Kudos


Epsum factorial non deposit quid pro quo hic escorol.

Upcoming Events

    CheckMates Events