Create a Post
Showing results for 
Search instead for 
Did you mean: 

Users not able to change their passwords on the mobile access portal running R80.20

So users from a particular ad group (10 users in total in this group) are not able to change their passwords when trying to login to the mobile access blade. This is what they get when trying to change their passwords(happens for every user in that group)-


So when they type in the password above nothing happens and the same screen appears again.


Upon looking at the logs i see an "authentication time out" error as shown below-


I see the same error for every user in that AD group.

Attaching pics of ldap object properties-


On the above image you can see that the "use encryption" box is unticked, do i have to tick that to get it to work or does that not matter?

Another image of properties below-

Inkedldap properties_LI.jpg

As you can see above the ldap object has read and write capabilities (both boxes are ticked).


What should i do so that the users can successfully change their passwords? Also does something else have to be done on the AD side?




I was able to get the creds of the users and tried it myself, this is what happens-

failed to modify pswd.png

"failed to modify password, LDAP error"

why does it show that?


Thank You.

0 Kudos
4 Replies

I believe Microsoft is requiring LDAPS now, so you’ll probably have to enable encryption at some point.
What can you see on the AD server side when the user tries to change their password?

0 Kudos

HI, so i did enable ssl encryption for that ldap object and it still doesnt work, shows the same error, i also followed this sk and still no luck-


Point 8 specifically i tried as it seemed to work for someone else in a post i came across but it still did not work, still shows the same error.


I have created a tac case and awaiting response from checkpoint now.

0 Kudos

also as shown below-


if i change min and max to something different will it matter? the options "export" and "strong" were selected by default.


0 Kudos

is the problem fixed? i am having the same problem

0 Kudos