Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
Bill69
Explorer

Upgraded from 80.92 to 82.50 - Endpoint client is no more poping up automatically at Windows 10

Hi,

we are running Endpoint client 80.92 for a while. For our users working from home this version of the client starts automatically asking VPN credentials before the login process continue.

We have upgraded to 82.10 and also tried 82.50 but this feature does not work anymore. In other words when booting Windows 10 I need to explicitly click the network icon on the main login page of Windows to kick in the Checkpoint client VPN and established the tunnel prior of the Winlogon process.

Any ideas why we have this regression?

Thanks,

 

0 Kudos
7 Replies
PhoneBoy
Admin
Admin

You realize you can configure this on the server side, correct?
Possible the client default changed in these versions, but you can force a specific setting here:

Screen Shot 2021-01-17 at 8.34.04 PM.png

0 Kudos
Bill69
Explorer

Hi,

my server configuration is the following "Configured on endpoint Client"

Bill69_0-1610957671751.jpeg

on the client running 82.50 I'll tried the followings:

trac.exe sdl -st disable
 
and then again
 
trac.exe sdl -st enable

 

but the feature is not working with V82.50 it does not pop up automatically.

With version 80.92 everything is fine and I can enable or disable the feature on the client as I wish.

Any idea?

 

0 Kudos
G_W_Albrecht
Legend
Legend

Did you enable VPN Options > site Properties > Settings > Always-Connect in the client ?

0 Kudos
Bill69
Explorer

Yes it is enable in both version 80.92 and 82.50.

0 Kudos
Bill69
Explorer

It starts to be really strange this change of behavior while we upgrade to a higher version.

Do not know what I could do to progress on that?

0 Kudos
PhoneBoy
Admin
Admin

Recommend a TAC case.

0 Kudos
Peter_Lyndley
Collaborator

Hi Bill - did you ever get an answer or resolution to this issue ?

thanks

Peter

0 Kudos