Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
AkiYa
Explorer

Replace VPN Mobile Access with Endpoint Security

Hi all,

I configured the MFA authentication for my site and now I have to distribute this new setting to all the clients, but I also want to take advantage to replace the current Mobile Access client (unfortunately, different versions installed) to the last Endpoint Security client, for future implementations.

I used the VPNconfig.exe utility to create my new package (E86.60 EPS client) and I tried to distribute it to a computer using the Kaspersky central console functionality: it worked but instead of replacing the type of the client, it just updated its settings and client version to E86.60 Mobile Access.

So I've tried to work directly on the computer, thinking that it could be an issue of Kaspersky, but even using the MSI parameters to reinstall all it doesn't work.
What happens is that the client is actually replaced but one CheckPoint service ("Check Point Endpoint Security VPN") keeps looping starting and going off.

The MSI switches tried are the ones in the Endpoint Security manual:

REINSTALL=ALL REINSTALLMODE=ocmusv

or

/qb! REINSTALL=DUMMY REINSTALLMODE=vomus

but I've also tried different switches.
PS:I would exclude a problem with Kaspersky because the behaviour is the same when changing the switches in the distribution task.

How can I accomplish this task?

0 Kudos
2 Replies
Chris_Atkinson
Employee
Employee

To clarify does the issue occur even if the existing client is manually uninstalled prior?

0 Kudos
AkiYa
Explorer

For the sake of the knowledge I've been able to replace it after some tries just launching the installer without any switches...

No idea why it wasn't working before, maybe something was messed with the registry.
Anyway I installed an older version of the Mobile Access (E83.10) and then I launched the new setup with the Kaspersky remote installation task and after the reboot I have the Endpoint Security client E86.60 with the right site configured.

It could have been also a problem in the using of the vpnconfig tool.

Thank you

0 Kudos