Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
Charlie_Dobson
Contributor

Check Point Endpoint Security for Windows loses VPN site configuration

Hello,

We have been experiencing a frustrating issue at our company which happens seemingly at random: client computers randomly lose their VPN site configuration information and require a helpdesk technician to re-create the site.  Are there any obvious areas we should be checking that could cause this?  Note there has been work on our Check Point firewall cluster recently, as well as our core switch (not by Check Point) which may or may not be part of the root cause, however I'm told this has been ongoing for at least four years.

Windows 10 Enterprise & Pro

Check Point Endpoint Security (with all blades loaded except HDD encryption) E82.00 (though has happened on earlier releases)

Software was not recently uninstalled or re-installed

Check Point Server version R80.30

 

Let me know if you need any more information.  Any ideas or helpful tips are appreciated!

Charlie Dobson

 

7 Replies
PhoneBoy
Admin
Admin

As far as I know, the only way this could happen would be something modifying the trac.config file on the client or a bug is causing that file to get corrupted/deleted.
I'd try upgrading to the latest recommended version (E84.00) first.
If you're still having issues, recommend a TAC case.

Charlie_Dobson
Contributor

Interesting.  That at least points me in the direction of a file I should keep an eye on.  I've had poor success with Check Point support in the past, so I'm reticent to work with them again.  I like the idea of allowing users to re-create the site themselves since it doesn't take much time or expertise, but my director wants a case opened, which from the other replies doesn't seem like it's going to work out very well.

0 Kudos
Reply
PhoneBoy
Admin
Admin

I’ve never seen that happen myself in a couple of decades of using the VPN client.
And yes, it is an easy problem for users to remedy if they know how, but it is something we should get to the bottom of.

Flagging @AndreiR 

0 Kudos
Reply
altu
Participant

We have had this issue for years... With different versions.
Even a TAC case was no help back in the day.

We ended up creating an internal Knowledge Article for our end users in case they face this issue so they can re-create the site themselves.

Jan_Kleinhans
Collaborator

We also have these problems sometimes and never found a real solution for this problem.

We also let the users recreate the site.

Regards,

 

Jan

Roy_Smith
Contributor

We also have experienced this issue for several years. It has happened with different versions of the gateway software as well as endpoint clients. It is random and intermittent with no obvious cause. We put it down to users not shutting down laptops correctly and/or not logging off from VPN properly. We have an SCCM job that the user can run that copies a default trac.config file from a secure folder on the laptop.

Thanks
Roy

Jan_Kleinhans
Collaborator

We have integrated a repair function in SCCM which gives the user the possibility to reinstall the whole VPN-Client.
We sometime have the feeling that it has something to do with Windows Updates but cannot prove it.

Thanks,

Jan