cancel
Showing results for 
Search instead for 
Did you mean: 
Post a Question

Can't add newly created QoS Class in QoS tab of external interface

Jump to solution

I created a new QoS Class through the old-look-a-like SmartDashboard (the one is selected):

but when I try to add it to the external interface to set the inbound/outbound rates and stuff, the SmartConsole is unable to find it:

I also tried to do it over the GuiDBTool (replacing one of the class already in use) but:

and tried too over dbedit CLI with also no success

Maybe a bug?

Thanks!

P.S.: in the second screenshot the caption title of the windows is wrong, because I selected to create a new DiffServ class, not a Low Latency one, also a (minor) bug?

P.S.2: a clarification: I need to create a new DiffServ class because we've enabled the Threat Emulation on cloud and when arrives a mail with a large attachment, the emulation keeps stucks uploading the file to the cloud

Tags (2)
0 Kudos
1 Solution

Accepted Solutions

Re: Can't add newly created QoS Class in QoS tab of external interface

Jump to solution

You are correct, this is a bug that will be addressed within the next hotfix. There is no workaround for this right now unfortunately. I forwarded your request to Check Point Support.

The GuiDBEdit tool is not supported for R80 (see general alternatives here - https://community.checkpoint.com/message/1096#comment-1096 )

0 Kudos
2 Replies

Re: Can't add newly created QoS Class in QoS tab of external interface

Jump to solution

You are correct, this is a bug that will be addressed within the next hotfix. There is no workaround for this right now unfortunately. I forwarded your request to Check Point Support.

The GuiDBEdit tool is not supported for R80 (see general alternatives here - https://community.checkpoint.com/message/1096#comment-1096 )

0 Kudos

Re: Can't add newly created QoS Class in QoS tab of external interface

Jump to solution

Thanks a lot Tomer!

0 Kudos