cancel
Showing results for 
Search instead for 
Did you mean: 
Create a Post

Error migrating MDS from R80.10 to R80.30

Hi all!

We've been trying to upgrade our MDS from R80.10 to R80.30.

 

We almost got it. Everything went well except for two CMAs that didn't work because of an unknown error.

 

We had a similar problem when we upgraded from R77.30, so we tried what we did then:

1. Create clean CMAs in R80.30

2. migrate export of the CMAs in the R80.10 MDS

3. cma_migrate... then we get this error:

Source management version detected:
R80
======================================================================
>>> Executing Source Version Upgrade Path Checker

======================================================================
>>> Executing Source Version cma_migrate Path Checker

Error:   cma_migrate is not supported from version R80.XX

 

Is that so? Can't we do a cma_migrate "inside" R80? How could we move/upgrade a single CMA then?

 

thanks

 

 

 

0 Kudos
3 Replies
Admin
Admin

Re: Error migrating MDS from R80.10 to R80.30

cma_migrate is only used when migrating pre-R80 CMAs to R80.x.
Please refer to the R80.30 Install and Upgrade Guide: https://sc1.checkpoint.com/documents/R80.30/WebAdminGuides/EN/CP_R80.30_Installation_and_Upgrade_Gui...
0 Kudos
Highlighted
Employee+
Employee+

Re: Error migrating MDS from R80.10 to R80.30

Indeed cma_migrate was supported within R7x and from R7x to R80.x, but was a limitation within R80.x versions.

This functionality was recently redeveloped over R80.x architecture and is coming back in R80.40. In addition, some customers have also received it as an RFE over R80.20 / R80.30. If you'd like to get it, Solution Center can help with that.

Unfortunately, this will not be available from R80.10, which is your version. The only option is to do a full upgrade (in-place CPUSE or advanced upgrade to a new machine). If you had some trouble with a few domains, then TAC may be able to help you resolve those issues.

0 Kudos

Re: Error migrating MDS from R80.10 to R80.30

Hi all again.

 

Thanks to a TAC solution we managed to do the full upgrade with no need of cma_migrate

0 Kudos