Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
vbo
Explorer

r80.30 vmware fresh installation problems

Hi,

 

i am trying to do a fresh r80.30 installation on vmware. 1 management and 2 gws.

 

1. After installing management i can access it with ssh but unable to login with smartconsole.

2. When i run configuration wizard the gateway choice is always unselected and unselectable.

 

Regards

 

 

0 Kudos
6 Replies
Chris_Atkinson
Employee
Employee

How much time did you wait post install to try and login with SmartConsole, does the issue persist?

Which iso image did you use for the gateway installation?

 

0 Kudos
the_rock
Legend
Legend

Is fwm running? If not, smart console will never load. Also, run api status to see what it shows.

0 Kudos
Timothy_Hall
Champion
Champion

Did you check the minimum open server requirements for R80.30?  The SMS must have allocated minimally at least 2 cores and 8GB of RAM.  Hard drive must be at least 110GB (you don't have to use fixed pre-allocated, dynamic allocation is fine).  For distributed gateways minimum requirements are 2 cores with 4GB and 110GB hard drive.  If you don't meet these minimum specifications you'll experience the exact symptoms you are describing.

Watch My 2023 CPX360 Speech Titled "Max Power
Reloaded: R81+ Gateway Performance Innovations"
0 Kudos
vbo
Explorer

After waiting for so long i was able to login to smartdashboard. Then i resized the hardware and made a new installation and able to login.

 

But i still have this problem : so i cant install gateways

 

2. When i run configuration wizard the gateway choice is always unselected and unselectable.

0 Kudos
the_rock
Legend
Legend

That can be only one thing...iso image used is ONLY for management, thats why gateway is not selectable option.

Andy

0 Kudos
Chris_Atkinson
Employee
Employee

Which ISO image are you using to install each VM?

0 Kudos