Create a Post
Showing results for 
Search instead for 
Did you mean: 

"No log servers available" error in SmartConsole sk169018 | How to fix this issue missing in sk



I faced this issue "No log servers available" error in SmartConsole after a Management Snapshot restore as described in sk169018.

After a fail from my site during a disk size expansion I had two opportunities, either restore from a veeam backup or don't contact the backup team and try to restore it from a snapshot I created before.

I choose option number two. Everything worked great and after ~one hour my Management was back online and everything worked as expected except I was not longer to watch any Logs. See the problem in the sk169018.

After finding this sk, I was able to confirm sk169018 was the right sk for my problem. However the sk only described how to fix the behaviour that a snapshot is not including RTDIR/log_indexes/templatebut the sk has not provided a solution how to fix that problem when the Snapshot is already restored and you dont wan't to create a new snapshot and restore from snapshot again.

I was lucky and I had second running Management with the exact same version and hotfix. I just copied log_indexes/template folder from the working management into the empty folder from the "broken" Management. After a restart of the service everything was working again. Great!

Maybe it was just not obvious for me, but for me it was not obvious (or maybe from Check Point not supported?) that the template folder can be "just copied" from the old or another management with the same Version + hotfix, instead of creating a new snapshot with the fix described in the sk.

Maybe it would be usefull to add this option into the sk?


Best regards,



0 Kudos
1 Reply

Hi Niklas,

I would suggest providing feedback on the SK itself and linking to this thread.  I've done this in the past and had feedback from the SK team was quick.


0 Kudos