Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
Arskazv
Explorer

Version of the security gateway does not match the version of the installed software on the security

Hi!

We have Provider at version R81.10. Just upgraded one GW from R80.30 to R81.10 and changed the version of GW object to R81.10 as well.

Polícy installation works fine as R81.10, but at Gateways&Servers view still stays R80.30 and says:"Version of the security gateway does not match the version of the installed software on the security"  😉 Just cosmetic.

Probably this is related to the issue, where similar named gateways in different CMA:s incorrectly report their license information based on some random of those gateways.

 

--A

 

 

0 Kudos
6 Replies
_Val_
Admin
Admin

On the GW object, change the version to the correct one and push policy.

0 Kudos
Arskazv
Explorer

As I told: "...changed the version of GW object to R81.10 as well." 😉

Just checked via guidebedit, object has right version (cpver = 9.0).

Seems to be just cosmetic error at the gw list view, but why?

0 Kudos
Tal_Paz-Fridman
Employee
Employee

How long has been this showing the warning message? 

From what I know it should be removed shortly after the change when it compares the actual version and the object version.

 

0 Kudos
Arskazv
Explorer

About 1-2 weeks. Also tried to restart cma...no help.

0 Kudos
_Val_
Admin
Admin

I would suggest opening a TAC request.

0 Kudos
Arskazv
Explorer

Yes, seems to be the way to go.

0 Kudos