Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
Manuel_Kuback
Contributor

(Threat Prevention) Reports in SmartConsole switch the language

Jump to solution

Hi,

did someone else notice that the language of reports within SmartConsole does switch to the local (I assume it is the language of the Windows installation) language?

See:

translated Versiontranslated VersionOriginalOriginal

 

It is not just the headline. Everything will be translated. 
If you create a PDF everything is back in english again.

Is this per design?
Can it be disabled?

 

Btw: I named the title "(Threat Prevention) Reports" because I mostly work with those and witnessed it only here. Maybe (and most probably) this is a general thing.

Best regards,
Manuel

0 Kudos
1 Solution

Accepted Solutions
Amir_Senn
Employee
Employee

What is the behavior in the web logs view? You can access it using https://<IP>/smartview/ in the browser.

In the web version you also have the option to switch languages under "User Preferences", maybe this could solve it.

Kind regards, Amir Senn

View solution in original post

0 Kudos
9 Replies
_Val_
Admin
Admin

Did you, by any chance, enable automatic translation in your default browser?

0 Kudos
Manuel_Kuback
Contributor

As far as I am aware of I disabled the automatic translation for english (it is working for spanish for example).
Also, the translation would be there immediately. But this is not the case for the reports. It takes time (10-15+ minutes)

0 Kudos
_Val_
Admin
Admin

If so, I suggest you open a support case with TAC

Hello,

 

did you ever find a solution for this behaviour? 

 

 

0 Kudos
Manuel_Kuback
Contributor

Hi Jan,

 

unfortunately no. I remember that I once opened a case with TAC. But as I cannot reproduce it and it only radomly appears we were not able to find the root cause. I then gave up and didn't want to waste more time as it is just a minor issue.

Does it occur to you as weell?

 

Best regards,
Manuel

0 Kudos

Yes it does. I also exported the Template of GPPR Report for example and there are some languages in there:

 

<descriptionHeadline lang="zh-CN"><![CDATA[基于云的热门Web应用程序]]></descriptionHeadline>
<descriptionHeadline lang="ja-JP"><![CDATA[上位のクラウド ベースの Web アプリ]]></descriptionHeadline>
<descriptionHeadline lang="ru-RU"><![CDATA[Самые популярные облачные веб-приложения]]></descriptionHeadline>
<descriptionHeadline lang="en-US"><![CDATA[TOP CLOUD BASED WEB APPLICATIONS]]></descriptionHeadline>
<descriptionHeadline lang="de-DE"><![CDATA[Top Cloud-basierte Web-Anwendungen]]></descriptionHeadline>

 

I opened a case for this issue.

 

Regards,

Jan

 

 

0 Kudos
Amir_Senn
Employee
Employee

What is the behavior in the web logs view? You can access it using https://<IP>/smartview/ in the browser.

In the web version you also have the option to switch languages under "User Preferences", maybe this could solve it.

Kind regards, Amir Senn
0 Kudos

This works!

It doesn't help with the changing language in SmartDashboard but now we have a way to generate german reports.

 

Thanks.

0 Kudos
Manuel_Kuback
Contributor

It doesen't help - at least for my issue.

As described everything is english and all of a sudden it switches to german without any (known) reason. 

0 Kudos