Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
ShlomiA
Explorer

RADIUS / TACACS+ login won't work - SmartConsole

Jump to solution

Hi,

I'm trying to create an administrator user that will login through RADIUS / TACACS+ server.

I followed multiple guides to create a user on smartconsole and I made sure everything is correct.

I tested my RADIUS / TACACS+ servers authentication with third party tools to make sure authentication is working fine.

No matter what I do, When I try to log with the RADIUS / TACACS user through SmartDashboard, I get "Authentication to server failed." and in Audit logs I see "Password is incorrect". even though the password is correct.

It does work on Gaia, It doesn't work on SmartConsole. Am I missing something? I also don't see any logs in my RADIUS server when I perform authentication to my smartdashboard I do see when I test from another tool.

Thanks

0 Kudos
1 Solution

Accepted Solutions
PhoneBoy
Admin
Admin

There is a build 462 but not a Take 462.
Regardless of the JHF level, you should upgrade from R80.10 since it will be End of Support in the next few weeks.

Install Database should be available from the menu in the upper left.

View solution in original post

0 Kudos
4 Replies
PhoneBoy
Admin
Admin

What version/JHF level?
Also, did you perform an Install Database after creating the users?
(Not the same as performing an Install Policy)

0 Kudos
ShlomiA
Explorer

R80.10 take 462 is my version
How do you perform Install Database? Possible from the GUI ?
Thanks 🙂

0 Kudos
PhoneBoy
Admin
Admin

There is a build 462 but not a Take 462.
Regardless of the JHF level, you should upgrade from R80.10 since it will be End of Support in the next few weeks.

Install Database should be available from the menu in the upper left.

View solution in original post

0 Kudos
ShlomiA
Explorer

Thank you so much for the information!

0 Kudos