Create a Post
Showing results for 
Search instead for 
Did you mean: 

R80 FWM process failure

Hello All,

Installed R80 MDS on VMware ESXi, 8 Gigs RAM and 4 cores/40 Gig HDD. Initial Wizard worked just fine as well as Gaia Portal, but when I try to connect via SmartConsole, I see following:


When I logged into Expert mode, I can see following output, seems like FWM process is not loaded or badly crashed:


When I am trying to launch FWM manually with DEBUGGING enabled it fails with some non-Google-able output, see attached screenshot.

Did anyone see anything like it? I am thinking about fresh installation as the only way out of this...


0 Kudos
2 Replies


Have you got anywhere with this? Our situation is that we added a new take to upgrade the managers and now the secondary is unresponsive as a Checkpoint device.... it is manageable but the fwm process is not running and will not start.


0 Kudos


we've had the same problem on R80.20, just solved it.

You must rename your managemet server, hostname must not start with CP_MGMT, either lower or upper case.

Go to expert mode and execute "more $FWDIR/log/fwm.elg". You should see the following message:

write_using_CPMI_and_add_to_downgrade_hash: Update failed: Illegal name for 'CP_MGMT_R80' @ 'network_objects' - Object name can not start with 'cp_mgmt'

We changed hostname to something else (originally ours was CP_MGMT_R80 as you can see in the message above), rebooted the managemet server and it solved the problem. It took some time for server to start, even after "cpwd_admin list" showed all processes in E state (executing).

Best regards

0 Kudos


Epsum factorial non deposit quid pro quo hic escorol.

Upcoming Events

    CheckMates Events