Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
AkosBakos
Contributor

R80.40 can't delete policy package

Hi Community,

I have a problem,I cannot delete a policy package from my SMS.

Interesting, I can rename it (the policy package), but when I push the delete under "Manage policies and Layers" the policy package grayed out but when I push publish, the policy package name is black again and appears.

Anybody any idea?

Akos

0 Kudos
15 Replies
Ilya_Yusupov
Employee
Employee

Can you share more info about the policy package? what exactly the policy package contain?

i tried in my lab and it works without any issues.

0 Kudos
AkosBakos
Contributor

Hi,

Yes, in my lab worked too.

This policy package contains only firewall blade

A

0 Kudos
Ilya_Yusupov
Employee
Employee

My only guess will be that there is some session that was not published due to that you unable to delete it.

can you please check under Manage&Settings ==> Sessions, if there some session that waiting for publish?

0 Kudos
AkosBakos
Contributor

Hi,

There is no open session.

A

0 Kudos
Bob_Zimmerman
Leader
Leader

What does mgmt_cli say if you try to delete the package there?

https://sc1.checkpoint.com/documents/latest/APIs/index.html#cli/delete-package~v1

0 Kudos
AkosBakos
Contributor

Hi Bob,

generic_error, than then SmartConsole crashed.

 

Á

0 Kudos
Bob_Zimmerman
Leader
Leader

That's odd. The command shouldn't have anything to do with SmartConsole.

0 Kudos
AkosBakos
Contributor

If I ran from putty.

I ran it from SmartConsole mgmt cli interface.... if you don't have simple console access to the SmartCenter.

0 Kudos
Ilya_Yusupov
Employee
Employee

Hi @AkosBakos ,

 

can you share what the policy package contain? do you have any shared layer? QoS or MAB are enabled on the package?

0 Kudos
AkosBakos
Contributor

Hi Ilya,

No Qos and MobileAccessBlade enabled.

Https can be shared, all of the policies contains it.

A

0 Kudos
Fung_To_Puk
Participant

Hi @AkosBakos , I had the same problem right now, @AkosBakos do you happen to had found the solution?

0 Kudos
the_rock
Champion
Champion

Any specific error when you try deleting it?

 

Andy

0 Kudos
AkosBakos
Contributor

Hi All,

The solution was: the TAC during a remote session recognised, there were a lot of a legacy settings from earlier versions (Pre R80.) After they deleted it, we could delete the policy package.

BR

A

Fung_To_Puk
Participant

@AkosBakos Could you enlighten me with some of the settings mentioned? thanks.

0 Kudos
AkosBakos
Contributor

Unfortunately I dont know.

A script did the changes.

0 Kudos