Create a Post
Showing results for 
Search instead for 
Did you mean: 

R80.40 SIC on Specific VS

Hello Checkmates


After completed the upgrade of a VSX Cluster (through CLI), I've went through the vsx_util upgrade and reconfigure of the various Virtual Systems. I can now from smartconsole see that both the VSX, Gateways and VS are showing as being on R80.40. opened all VS properties and ensured that this was successful,

I successfully pushed the existing policies to the VSX cluster, however, when I tried to push the policies to any VS, the installation fails with an error: "Peer SIC Certificate has been revoked try to reset SIC on the peer and re-establish the trust"

I followed SK34098

and got the following results

ID | Type & Name           | Access Control Policy | Installed at | Threat Prevention Policy | SIC Stat
1   |  W VSW                      | <Not Applicable>        |                       | <Not Applicable>              | Trust
2   |  S CPX_NYC_VS1     | <No Policy>                  |                       | <No Policy>                       | Trust
3   |  S CPX_NYC_VS2     | <No Policy>                  |                       | <No Policy>                       | Trust

[Expert@CPX01NYC:0]# vsenv 3
Context is set to Virtual Device CPX_NYC_VS2 (ID 3).
[Expert@CPX01NYC:3]# fw vsx sicreset
Failed to initialize SIC!

[Expert@CPX01NYC:0]# vsenv 2
Context is set to Virtual Device CPX_NYC_VS1 (ID 2).
[Expert@CPX01NYC:2]# fw vsx sicreset
Failed to initialize SIC!

also step from the following link to no avail

Has anyone come across this, any idea how I can reset the SIC for a specific VS in R80.40?


0 Kudos
4 Replies

I'd get the TAC involved here
0 Kudos


According to sk168393 (updated May 3) - SIC reset per Virtual System does not work in R80.40, R81


An official hotfix for 'fw vsx sicreset' per Virtual System will be integrated in a future Jumbo Hotfix Accumulator. A workaround procedure is provided in the SK (sk168393)



0 Kudos

What the? This worked in r77.30 and I'm facing the same issue in 80.40. If only my project had a bucket for SK rabbitholes...

0 Kudos

I would reset gw and re-do reconfigure. Easiest way to get SIC back on whole system



Epsum factorial non deposit quid pro quo hic escorol.

Upcoming Events

    CheckMates Events