Create a Post
Showing results for 
Search instead for 
Did you mean: 

LOM Priviedge User

Hi together, 

I have some issues to reset the LOM Port.

These are so current User

I tried to reset the admin password but I think the related issue is the Channel Priv Lmit. That the admin user has no rights to login.



No Access - Access privileges are suspended, but the user account is not deleted.Note - The user can not log in to LOM in this state


IDNameEnabledCALLINLINK AUthIMPMI MSGChannel Priv Limit
2adminEnabledTrueTrueTrueNO ACCESS
10administratorfalsetruefalsefalseNO ACCESS


I tried ipmitool user test 2 16 <password>


Does anybody has an Idea how to give the admin user the permissions?

Also a full Reset via the command ipmitool raw 0x2e 0x02  does not work.

I have a 12600 aplliance.


Kind regards


Jannis Breitenstein

0 Kudos
3 Replies

0 Kudos

Hi Val, the procedure you reference is a CP Internal only SK.

I was able to solve a similar situation with the following commands:

service ipmi start    (launches the tools)

ipmitool lan print 8 (shows the network config of the lom card (makes sure you are pointing at the correct channel))

ipmitool user list 8  (shows a list of the defined users (admin is generally 2))

ipmitool user set password 2 Password1 (sets the admin password, should be at least 8 characters, upper/lower and a number helps)

service ipmi stop (stops the tools)

NOTE: the newer LOM cards have some different parameters as they are idrac based

0 Kudos

That procedure was not flagged "Internal" when I was posting. Apologies. In this case, best to go through support and follow their recommendations

0 Kudos


Epsum factorial non deposit quid pro quo hic escorol.

Upcoming Events

    CheckMates Events