Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
Dave_Taylor1
Collaborator

I am getting the following error trying to migrate import


Database export was done with migration tools for different version.
You must export and import database with migration tools for version
installed on destination machine.

This is from R77.30 to R80.10 management

0 Kudos
4 Replies
Gaurav_Pandya
Advisor

Hi,

Please make sure that you are using correct migration tool.

0 Kudos
PhoneBoy
Admin
Admin

You need to use the Migration tools for the version you wish to upgrade to, not the version you are upgrading from.

For example, if you want to migrate your R77.30 management to R80.10, you need to use the R80.10 version of migration tools.

0 Kudos
Dave_Taylor1
Collaborator

Thank you this helped tremendously. worked like a charm!

0 Kudos

This video might help:  Video Link : 5746 

0 Kudos