Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
Wyman
Contributor

Get Interfaces Without Topology Not Detecting VPN tunnel Interface on Gateways

Jump to solution

Hi. I added a VTI interface on both of our R80.40 gateways which added successfully to the Network MGMT tab when selecting Get Interfaces Without Topology on Smart Console. I then realised that I assigned them the incorrect IPs so I deleted them and installed policy. I'm trying to re-add them again but when I try to get interfaces without topology they don't appear.

Why might this be? I've not had this issue before. The interface is configured as I originally intended and the changes have been saved so I'm not sure what's wrong. Any pointers would be great!

0 Kudos
1 Solution

Accepted Solutions
RS_Daniel
Collaborator

Hello,

I had a similar problem but in my case only one of the members detected the new VPN tunnel interface and the second memeber did not. I solved disabling the interface on the member with problem, wait a couple seconds, re enable and get interfaces again on smartconsole. Same problem with three different clusters solved in the same way. HTH.

Regards

View solution in original post

0 Kudos
2 Replies
RS_Daniel
Collaborator

Hello,

I had a similar problem but in my case only one of the members detected the new VPN tunnel interface and the second memeber did not. I solved disabling the interface on the member with problem, wait a couple seconds, re enable and get interfaces again on smartconsole. Same problem with three different clusters solved in the same way. HTH.

Regards

View solution in original post

0 Kudos
Wyman
Contributor

Thanks very much. This worked!

0 Kudos