Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
Daka
Participant

Security Gateway 7000 series maestro bindling unbale to booting and re-install

hi all, 

 

i just receive 7000 series appliances bundling maestro MHO-140. when try to turn on and booting in, the appliance unable to booting, then try to revert to factory default (R80.30SP), re-install it always failed. already try to do hardware diagnostic tools also and the screen seems no respon during diagnostic. is it normal on maestro cause both of my new 7000 series experiences same issue? any one have experiences same issue? below are the capture 

 

error booting.PNGinstall from usb.PNG

0 Kudos
3 Replies
Chris_Atkinson
Employee
Employee

Are the MHO140s running R80.20SP JHF T295?

If the problem persists after rebuilding the 7000 appliances via USB using "Check_Point_R80.30SP_Gaia_3_10_T47.iso" please contact TAC for further assistance.

 

0 Kudos
Daka
Participant

yes correct, the default os of MHO140 is R80.20SP and the 7000 series SGM is R80.30SP. 

the device cannot booting since first power on. already try to do re-install using same method when i want to re-image checkpoint as usual using iso morphic with R80.30SP iso but it always failed with previous capture. i curious is there are another special step we need to done when we want to re-image or factory default 7000 SGM appliances? 

actually i still doubt if it cause hardware failure cause 2 of new 7000 series SGM experiences same case. only MHO140 can run normally. 

0 Kudos
Chris_Atkinson
Employee
Employee

Did you confirm the Jumbo version applied to the MHO, if yes please consult with TAC.

0 Kudos