cancel
Showing results for 
Search instead for 
Did you mean: 
Create a Post
Highlighted

R80.20SP. Hostname of Security Group ist lost? Cannot add VLAN, or modify Security Group...

Hello Check Pointers!

 

today i have encountered a weird issue. i wanted to add a VLAN over the WEB UI in the Orchestrator to a Security Group and it said "Failed, Hostname of Security Group is missing" ...

When i check the details of the Security Group it is empty ...
Yes i could set the hostname in the wizzard and set a new SIC. But i must select the First Time Wizzard.
What will happen if i set this checkbox, will it erase or revert my Security Group?

check out my screenshot:

SCREENHOST_ADDING_A_VLAN.PNGERROR_ADDING_A_VLAN_AND_PRESS_APPLY.pngSCREENHOST_SECURITY_GROUP.png

did anybody see that before?

Case for TAC is open .. .perhaps ypu have some clues
in all my tests with Maestro i never had this errors ...

best regards
Thomas

0 Kudos
3 Replies

Re: R80.20SP. Hostname of Security Group ist lost? Cannot add VLAN, or modify Security Group...

Hello again, 

 

finally with the magic hands of Check Point Support we solved it by
editing the file "/etc/sgdb.json" on all Orchestrators

 

we added "hostname" : "NAME",

 

"cluster_id" : "60570",

     "default_gw" : "10.10.2.1",

     "hostname" : "NAME",

     "max_members" : 14,

     "max_sites" : 1,

     "mgmt_ip" : "10.10.2.20",

     "mgmt_netmask" : 24,

     "uplinks" : {

      "eth1-05.11" : {

 

this finally resovled the issue!

 

all OK

 

best regards

Thomas

 

Employee
Employee

Re: R80.20SP. Hostname of Security Group ist lost? Cannot add VLAN, or modify Security Group...

Hi Thomas_Eichelbu

thank you for your post, this issue is known to us and is resolved

the fix for this issue will be integrated in the upcoming JHF for R80.20SP

0 Kudos
Employee+
Employee+

Re: R80.20SP. Hostname of Security Group ist lost? Cannot add VLAN, or modify Security Group...

Issue will be fixed in next R80.20SP JHF

0 Kudos