cancel
Showing results for 
Search instead for 
Did you mean: 
Post a Question
Highlighted

Missing cleanup rule when a rule is definetely set

Jump to solution

I am getting the following message even though we have a cleanup rule configured - Missing cleanup rule - Unmatched traffic will be dropped and not logged.

I have checked the Advanced tab in Manage Policies and layers, Layers  and it is defintely ticked to Drop traffic. We also have a rule at the bottom of our policies to as Any, Any, Any, Drop, Log.

We are running R80.10.

3 Solutions

Accepted Solutions

Re: Missing cleanup rule when a rule is definetely set

Jump to solution
I have seen the exact same thing in a layer, as long as it is not the originally created cleanup rule, which is created when you create the layer (at least in R80.10), it is not seen as THE Layer Cleanup Rule.
Regards, Maarten

Re: Missing cleanup rule when a rule is definetely set

Jump to solution

New file attached showing what happens if I try to add a cleanup rule from the dropdown option.

Re: Missing cleanup rule when a rule is definetely set

Jump to solution

Set Install On field in your cleanup rule to Any/Policy Targets and the warning will go away.  As configured your cleanup rule does not apply to all gateways which is causing the warning.

 

"IPS Immersion Training" Self-paced Video Class
Now Available at http://www.maxpowerfirewalls.com
7 Replies

Re: Missing cleanup rule when a rule is definetely set

Jump to solution

Can you please provide a full-width screenshot of your cleanup rule as well as the warning below it?

 

"IPS Immersion Training" Self-paced Video Class
Now Available at http://www.maxpowerfirewalls.com
0 Kudos

Re: Missing cleanup rule when a rule is definetely set

Jump to solution

Have attached a copy of the config and rule as requested.

This seems to have only appeared since we upgraded the gatewas from the 77.30 to 80.10 and the Management server from R80.0 to R80.10.

Also same for R75.30 that is managed by R80.10.

 

Admin
Admin

Re: Missing cleanup rule when a rule is definetely set

Jump to solution
A rule is only considered a cleanup rule if it is "any any any" with either an accept or drop action.
What is your final rule look like?
0 Kudos

Re: Missing cleanup rule when a rule is definetely set

Jump to solution
I have seen the exact same thing in a layer, as long as it is not the originally created cleanup rule, which is created when you create the layer (at least in R80.10), it is not seen as THE Layer Cleanup Rule.
Regards, Maarten

Re: Missing cleanup rule when a rule is definetely set

Jump to solution

New file attached showing what happens if I try to add a cleanup rule from the dropdown option.

Re: Missing cleanup rule when a rule is definetely set

Jump to solution

Set Install On field in your cleanup rule to Any/Policy Targets and the warning will go away.  As configured your cleanup rule does not apply to all gateways which is causing the warning.

 

"IPS Immersion Training" Self-paced Video Class
Now Available at http://www.maxpowerfirewalls.com

Re: Missing cleanup rule when a rule is definetely set

Jump to solution
Thanks that has cleared the message.
0 Kudos