Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Copper

winscp issue with checkpoint

So when i backup my files on the checkpoints (running a lab on my laptop) i do not see them on the file path when logging into them from winscp, ive had this issue before as well and i remember the support guy who i was talking with (had a tac case opened a few months back with a different issue) fixed it by using the filter option on winscp (no idea what he did to make them appear though), so does anyone know how i make these backups,snapshots,etc appear in winscp? i need to transfer these to my laptop hardrive so that i can revert back to them when the 14 day trial license expires in 2 days or so for me. As you can see below in the screenshots nothing shows up on the path-

Capture-1.PNG

 

Capture-2.PNG

 

As you can see above the backup is clearly there but nothing in winscp path.

 

Thanks and Regards.

0 Kudos
4 Replies
Highlighted

try /var/log/CPbackup/backups

I remember reading documentation that some platforms use /var/CPbackup and some use /var/log/CPbackup, but can't remember what platforms use which.

0 Kudos
Highlighted
Copper

That's the issue, regardless of wherever I go it's just empty, the thing is I know that it's a winscp issue, something to do with filters but cannot figure out what no matter how much I try.

0 Kudos
Highlighted
Admin
Admin

First of all, there is no need to panic here because your trial license will expire.
It just means you will not be able to use SmartConsole to change the security policy, etc.
Once you apply a new license, everything will still be there.
See: https://community.checkpoint.com/t5/General-Topics/How-to-Request-an-Evaluation-License-for-Security...

When you perform the backup, it should give you the full path to the file.
At least for me the correct directory is /var/log/CPbackup/backups/.
When I went there, I did not have to do any "filtering" in WinSCP, the backup file just showed up.
0 Kudos
Highlighted

Hi,

I'm taking a wild guess here but, you are connected with WinSCP on Gtwy-1 and the backup was made on Gtwy-2 or it's just a typo ?

I have also done a test by creating a backup , but it's visible in the /var/log/CPbackup/backups as it's a simple tgz file. 

0 Kudos