Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
fabiofabio
Contributor

smart console launching application unresponsive

Jump to solution

Good morning,
when I open the smart console and try to connect to the management it freezes and gets stuck, I can't even finish the process. from the smart console of my colleagues I see my session hanging but I result as disconnected, even deleting the session I still cannot log in. I tried to restart my computer and until yesterday it never gave me any problems. the smart console is at version 80.10 with full installation. any advice? i didn't find anything similar to my case on google and i don't know what else to try. is there any log file i can use to figure out what happened? in roaming / Check Point / SmartConsole / R80.10 all files are dated 10/21.
Thank you

Cattuykyukura.PNG

it is blocked as seen in the picture

0 Kudos
1 Solution

Accepted Solutions
fabiofabio
Contributor

solved, the problem was that windows kept in ram the blocked processes of the smart console even when restarting the computer. I noticed it seeing the processes still running (or rather blocked) despite having restarted the computer

Cathyjtyjtjtura.PNG

in case someone needs it in the future:

Cattgergergura.PNG

font: https://support.lenovo.com/gt/en/solutions/ht501793

 

however i am working to perform a migration and after the upgrade to 80.40 but i am having quite a few problems since i have no experience with checkpoint. Thank you so much for your support! is always highly appreciated.

View solution in original post

0 Kudos
3 Replies
G_W_Albrecht
Legend
Legend

I would suggest that you contact TAC - there are debugs and log files, but these are best handled by a CP tech. Please also make sure that Jumbo Take_290 and SmartConsole package Build 186 are installed.

You do know that R80 and R80.10 End Of Support was extended to January 2022 (originally was May 2021) ?

CCSE CCTE SMB Specialist
0 Kudos
fabiofabio
Contributor

solved, the problem was that windows kept in ram the blocked processes of the smart console even when restarting the computer. I noticed it seeing the processes still running (or rather blocked) despite having restarted the computer

Cathyjtyjtjtura.PNG

in case someone needs it in the future:

Cattgergergura.PNG

font: https://support.lenovo.com/gt/en/solutions/ht501793

 

however i am working to perform a migration and after the upgrade to 80.40 but i am having quite a few problems since i have no experience with checkpoint. Thank you so much for your support! is always highly appreciated.

View solution in original post

0 Kudos
Tal_Paz-Fridman
Employee
Employee

Hi 

For a quick check you can use the Portable SmartConsole version [R80.10 Portable SmartConsole for Windows (Build #186)]

https://supportcenter.checkpoint.com/supportcenter/portal/role/supportcenterUser/page/default.psml/m...

 

Also, as G_W_Albrecht pointed, R80.10 is nearing its end of support so consider upgrading to R81.10

 

0 Kudos