Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
Nik_Bloemers
Collaborator

Zero Touch portal not working?

Hi CheckMates,

Is anyone else having issues with the Zero Touch portal?

Since yesterday after the maintenance, I just get a blank page after logging in. I've tried multiple browsers and computers (that I know have worked before) but the issue seems to be the same everywhere.

Am I alone or did Check Point break the portal with the maintenance?

 

On a side note, the Zero Touch portal really does need to be available more often, too many times it's unavailable due to overload or maintenance... Makes the solution kind of pointless if it's not available just when you need it. Happened to me like 10 times already in this year alone.

 

0 Kudos
4 Replies
Wolfgang
Mentor
Mentor

@Nik_Bloemers for me, it's working.

Can see all appliances, providing configuration is working, everything looks good.

Access tested with Edge and Chrome from Germany to https://zerotouch.checkpoint.com

Wolfgang

0 Kudos
Nik_Bloemers
Collaborator

Thanks for confirming.

Strange it's still not working for me. Tried Firefox, Chrome, Edge and old IE, all the same results, from 4 different machines now (both work and home, so different public IP's and all). I can log in to the UserCenter just fine, so it's not my credentials. Guess they just broke my account then 😅

0 Kudos
PhoneBoy
Admin
Admin

Recommend opening a TAC case.
Also tagging @Tsahi_Etziony 

alexeyn
Employee
Employee

Please try to login again to the ZT portal and then send me PM with your email used for login and login attempt date.

0 Kudos