Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted

When link is running on Primary link VPN n ot working (IPSEC & SSL)

Hi,

We have 5100 check point 

We have two ISP i.e, Reliance and Airtel (both are dedicated lines).

we have a problem with VPN like when i make reliance as primary network, user are not able to connect to the site, whereas when i make airtel as primary as works smoothly.

I have opened a ticket with TAC team.. and the problem is from past 30days.

Need to solve this as soon as possible.Any help or suggestions from Yourside.??Uri BialikAvigdor SharonChristine Dumery

vpn‌ 

Tags (2)
0 Kudos
7 Replies
Highlighted

Are you using Site2Site IPSec VPN? Have you changed VPN Link Selection? VPN R77 Versions Administration Guide 

Both ISP running Load Sharing or HA?

0 Kudos

we are using IPSec  VPN,

When we try to change the VPN link selection to Main (Relaince as primary) VPN connection is not establishing, but when we select main as (Airtel i.e, secondary) VPN works smoothly.

Both ISP's are running in HA.

0 Kudos
Highlighted
Sapphire

You are using RA VPN clients and these can connect to the GW only with one ISP ?

0 Kudos
Highlighted

true, but when i make reliance as main in link selection, i don't get connection.

But when i make Airtel as main in link selection, i get connection.

0 Kudos
Highlighted
Pearl

It looks like Remote Access with ISP redundancy is not presently supported:

https://community.checkpoint.com/thread/6472-remote-access-vpn-isp-redudancy 

0 Kudos
Highlighted

When Airtel is working, Why Reliance is not working in the same way

0 Kudos
Highlighted
Admin
Admin

Can you share the SR number?

0 Kudos