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the_rock
Legend
Legend

Support site down?

Hey guys,

Anyone else having issues accessing support site? I tried 5 different computers, no luck.

Need to see what sk179064 gives as a solution.

 

Thanks!

All I get is below:

CA Access Gateway - Error Report

 

Error Details

Request URI

: /

Error Type

: SPS Exception

Error Code

: Noodle_UnknownHostException

Error Message

:

IP address of the targeted host could not be determined.

 

 

 

 

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10 Replies
Chris_Atkinson
Employee Employee
Employee

Working fine here on my mobile device, below are the SK contents for your reference

 

Symptoms

Running the command "pdp idc status" gives output of "No information about identity sources" even though the Identity Collector has events and pdp debug can confirm the gateway is receiving events from Identity Collector.

The Identity Collector is recently deployed.

Cause

Per sk108235, monitoring on Identity Collector is disabled by default.

Solution

To enable monitoring on Identity Collector, add a registry DWORD key named "MonitoringEnabled" and configure its value to 1 (digit one) in the applicable folder in Windows Registry:

 

Important - Before you make any changes, export the entire Windows Registry.

 

On Windows 32-bit:

 

HKEY_LOCAL_MACHINE\SOFTWARE\CheckPoint\IdentityCollector\

 

On Windows 64-bit:

 

KEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\CheckPoint\IdentityCollector\

 

The default frequency of sending the data is 10 seconds. To configure a different value, add a registry DWORD key named "MonitoringInterval" (in the same folder in Windows Registry) and configure its value to the required number of seconds (for example, for a period of 1 minute, configure the value 60).

 

NOTE: You must restart the identity Collector after making the changes for it to take effect.

CCSM R77/R80/ELITE
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the_rock
Legend
Legend

Thanks Chris. Weird, I cant even get to it on my mobile, wireless or only data, so odd.

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the_rock
Legend
Legend

I really have a feeling based on error message that maybe CP support site is down in Canada, not sure...I asked couple of my colleagues from different city to try and they have same issue. I tested Cisco, Fortinet and PAN support sites, they all work fine, no issues.

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Andrew_Scott
Participant

Same issue here in California. CTRL+F5 in the browser fixed the community.checkpoint.com logon page for me but my cloud management point has been refusing client connections for 4 hours.

portal.checkpoint.com lets me logon and see server stats but the clients all get rejected when they try to get policy updates.

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the_rock
Legend
Legend

There is something going on, for sure. I checked https://status.checkpoint.com and it shows all operational, but I dont believe thats the case.  @PhoneBoy , any way you could help brothers out and check? : - )

Cheers,

Andy

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Chris_Atkinson
Employee Employee
Employee

Seems to be accounts.checkpoint.com is producing errors, had it just now with accessing this page will follow-up internally.

CCSM R77/R80/ELITE
the_rock
Legend
Legend

Thanks Chris, thats actually right, I should have put that in my post. So I get error I posted AFTER Im on the site and trying to log in to see the article.

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the_rock
Legend
Legend

Seems to be good now, thanks Chris! 🙌

PhoneBoy
Admin
Admin

Our teams are aware there are issues and are working to fix.

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the_rock
Legend
Legend

Im able to log in fine now, thanks for looking into it guys, really appreciate it 🙏

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