Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Advisor

Security Hardware Health Showing NotValidRPM and High Status

Dear Mates,

I have noticed today the hardware health of one of our critical security gateway is showing NotValidRPM, and High Status. I would like to know what could be the cause of this, and how it could be overcomed.

Output of show sysenv all command

Output of cpstat -f cpu os command

Thanks in advance.

3 Replies
Highlighted
Champion
Champion

Run into similar issues before. Ended-up RMAing the units.

I'd suggest to have a TAC case opened and let them pock around a system to verify that this if it is a hardware responsible for processing sensor inputs that got borked.

0 Kudos
Reply
Highlighted

Is output of

cpstat -f sensors os

the same ?

What kind of appliance it is ? GAIA R77.30 version ? Do you have latest Jumbo installed ? Something strange in /var/log/messages ?

Do you have LOM ? In LOM, you can also see some sensors data, try to check it via LOM.

Do you have physical access to this machine ? Maybe AC is corrupted, a lot of dust, heavy things placed on the appliance, etc. ...

Have a look:

"show sysenv all" command shows "NotValid" in the "Value" column for "SAM", "NPU" and "SAM Fan" sens... 

Hardware Sensors on 15000 and 23000 appliances show zero (0) values after completing the Gaia OS Fir... 

Kind regards,
Jozko Mrkvicka
0 Kudos
Reply
Highlighted
Advisor

Here is the output of cpstat -f sensors os.

It is a 21800 appliance, running R770.30, and latest jumbo.

0 Kudos
Reply