cancel
Showing results for 
Search instead for 
Did you mean: 
Create a Post

Radius authentication default value setting on global properties

what is the impact of changing default value of "Radius ignore setting from "0" to "76" on Manage>Policy>Global Properties ->Select Smart Dashboard Customization from the list of options-> Under the Advanced Configuration option, select the Configure button-> Select FireWall-1 >Authentication>RADIUS from the left toolbar

4 Replies
Highlighted
Admin
Admin

Re: Radius authentication default value setting on global properties

Basically it tells us to ignore when certain RADIUS attributes appear to be invalid or malformed on our end.

The setting is discussed here: RADIUS authentication fails with "RADIUS servers not responding" log in SmartView Tracker 

0 Kudos

Re: Radius authentication default value setting on global properties

do you have any sk or doc available to change the attribute value for UID in the RSA authentication manager for checkpoint firewalls?.

Though we configured UID as "0" in the checkpoint web url , we still get "96" in the firewall. so extended commands are not working.

I found one for NPS,but that didn't help for RSA

0 Kudos
Admin
Admin

Re: Radius authentication default value setting on global properties

The UID is always going to be non-zero.

The way the RADIUS server tells us the user is entitled to superuser privileges is to set Vendor Attribute ID 230 to value 1.

This is done on the RADIUS server, which means you should consult RSA for the appropriate documentation.

However, a quick Internet search led me to the following: RADIUS User Attributes | RSA Link 

0 Kudos
Alex_Weldon
Nickel

Re: Radius authentication default value setting on global properties

0 Kudos