Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
0f41af9d-f27d-4
Participant

R80.40 Manual NAT many-to-one with translated destination

Jump to solution

Hi all,

 

I wonder if anybody can help me to solve the issue.

I'm creating the manual NAT rule with the following fields:

O-Src: 10.0.0.0/8

O-Dst: 10.0.1.1/32

T-Src: 10.0.2.1/32

T-Dst: 192.168.1.1/32

 

The checkpoint keeps telling me: The range size of Original and Translated columns must be the same.

The routing is in place and I would expect it to work.

Kindly advice if I'm missing anything here.

 

Kind regards,

Paul

0 Kudos
1 Solution

Accepted Solutions
PhoneBoy
Admin
Admin

You need to change the NAT type to HIDE in this case.
If left as STATIC, then the original and translated source need to be the same size (and a /8 is not the same size as a /32).

View solution in original post

0 Kudos
2 Replies
PhoneBoy
Admin
Admin

You need to change the NAT type to HIDE in this case.
If left as STATIC, then the original and translated source need to be the same size (and a /8 is not the same size as a /32).

View solution in original post

0 Kudos
0f41af9d-f27d-4
Participant

Hi,

 

Thank you for the advice.

I forgot the option to right button click on the T-Src object and choose Hide.

 

Kind regards,

Paul

 

0 Kudos