Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
Wei_Soon_Heng
Contributor

R80.30 hotfix take 219 conflict with take 140

Hi All,

Currently we facing an error when trying to install r80.30 hotfix take 219, but it is conflicting with take 140 which installed previously. So the fw is install hotfix with following sequence take 140 > take 150 > take 210 for past few month.

Below is the output of clish mode "show installer packages" & "cpinfo -y all":

XXXXFW02> show installer packages
** ************************************************************************* **
** Hotfixes **
** ************************************************************************* **
Display name Status
Check Point CPinfo build 202 for R80.30 Available for Download
R80.30 Gaia 2.6.18 Jumbo Hotfix Accumulator Security Gateway and Standalone (Take 140) Installed as part of
R80.30 Gaia 2.6.18 Jumbo Hotfix Accumulator Security Gateway and Standalone General
Availability (Take 155) Installed as part of
Check_Point_R80_30_JUMBO_HF_Bundle_T210_sk153152_Security_Gateway_and_Standalone_2_6_18_FULL
.tgz Installed
R80.30 Gaia 2.6.18 Jumbo Hotfix Accumulator Security Gateway and Standalone General
Availability(Take 219) Available for Install

XXXXFW02> cpinfo -y all

This is Check Point CPinfo Build 914000196 for GAIA
[IDA]
No hotfixes..

[MGMT]
HOTFIX_R80_30_JUMBO_HF_MAIN Take: 210

[CPFC]
HOTFIX_R80_30_JUMBO_HF_MAIN Take: 210

[FW1]
HOTFIX_MAAS_TUNNEL_AUTOUPDATE
HOTFIX_R80_30_JUMBO_HF_MAIN Take: 210

FW1 build number:
This is Check Point's software version R80.30 - Build 200
kernel: R80.30 - Build 210

[SecurePlatform]
HOTFIX_R80_30_JUMBO_HF_MAIN Take: 210

[PPACK]
HOTFIX_R80_30_JUMBO_HF_MAIN Take: 210

[CPinfo]
No hotfixes..

[DIAG]
No hotfixes..

[CVPN]
HOTFIX_R80_30_JUMBO_HF_MAIN Take: 210

[CPUpdates]
BUNDLE_GENERAL_AUTOUPDATE Take: 7
BUNDLE_MAAS_TUNNEL_AUTOUPDATE Take: 43
BUNDLE_INFRA_AUTOUPDATE Take: 36
BUNDLE_DEP_INSTALLER_AUTOUPDATE Take: 18
BUNDLE_R80_30_JUMBO_HF_MAIN Take: 210

[CPDepInst]
No hotfixes..

[AutoUpdater]
No hotfixes..

When I try to use command "installer uninstaller" , there is only options to uninstaller hotfix take 210.

May I know is there any way to uninstall hotfix take 140 directly instead of sequence take 210 > take 150 >lastly, take 140.

Thanks

0 Kudos
4 Replies
shlomip
Employee
Employee

Hi @Wei_Soon_Heng ,

There is no option to uninstall Take 140 first, the order is important it. you must uninstall the entire chain in that case.

But are you getting a conflict error when trying to install Take 219 on top of this chain?

Can you share the error message?

0 Kudos
Wei_Soon_Heng
Contributor

Hi shlomip,

Below is the verifier result:

verifier result.PNG

 

0 Kudos
shlomip
Employee
Employee

@Wei_Soon_Heng ,

Can you share the log file mentioned in the error message?

also please run "da_cli collect_logs" (expert mode) and send the output file

0 Kudos
Wei_Soon_Heng
Contributor

Hi Shlomip,

Please find attached required file.

0 Kudos