cancel
Showing results for 
Search instead for 
Did you mean: 
Create a Post
Highlighted

R80.20 Routing issue

After upgrading a 4000 appliance form R77.30 to R80.20 we had issues where any static or default routes were not added to GAIA. To add the static routes I had to issue the Expert (Red Had) commands of ip route add. CLISH shows a "Syntax Error" when trying to add to GAIA.

I worked with Check Point for several hours Saturday morning, and they suggested a fresh rebuild. Unfortunately this system is in London, so doing a remote rebuild is difficult, no LOM or Serial access.

Since this is a single firewall, if there is a power issue or this system reboots, it will not add the routes allowing access back into it from the US. Is it possible to add the routes to some of the network startup scripts until we are able to coordinate a rebuild?

 

0 Kudos
5 Replies
Highlighted
Gold

Re: R80.20 Routing issue

Dave,
in GAiA WebUI under System Management > Job Scheduler
you can configure to run a script at startup.

regards
Wolfgang
0 Kudos
Highlighted

Re: R80.20 Routing issue

The following emergency solution should work.

Use a start script

Script:

route add default gw <IP>

Now add the start script:

GAiA WebUI > System Management > Job Scheduler
runs a script at startup.

Or use /etc/rc3,d/ and add a new start script S99routing.

Tags (1)
0 Kudos
Highlighted

Re: R80.20 Routing issue

But you should open a TAC ticket for this issue.

Tags (1)
0 Kudos
Highlighted

Re: R80.20 Routing issue

There is a TAC ticket opened. I was working with a Check Point Engineer on a call Saturday.
0 Kudos
Highlighted

Re: R80.20 Routing issue

Thanks. My plan was to create a startup in Init, I just didn't want to interfere with any system level stuff.
Thanks
0 Kudos