cancel
Showing results for 
Search instead for 
Did you mean: 
Create a Post

Intel X540-T2 on OpenServer running R80.20 3.10?

Is anyone aware of issues using the 10GB Intel X540-T2 network card with the 3.10 Kernel version of R80.20 or above? The HCL doesn't have a check mark for R80.20 3.10 kernel but wasn't sure if that is because the card hasn't officially been tested yet.

 

Thanks,

 

Ryan

0 Kudos
6 Replies

Re: Intel X540-T2 on OpenServer running R80.20 3.10?

I would ask TAC for Intel X540-T2 on the HCL and running R80.20 3.10 kernel !

0 Kudos
Highlighted

Re: Intel X540-T2 on OpenServer running R80.20 3.10?

I just created a case so we will see. I am also grabbing some hardware today, install R80.20 3.10 and see if it likes the card.

Ryan

0 Kudos

Re: Intel X540-T2 on OpenServer running R80.20 3.10?

As always, the important question is the official CP support...

0 Kudos

Re: Intel X540-T2 on OpenServer running R80.20 3.10?

Tech responded to the case just pointing to the HCL stating that it isnt supported. There are currently only two 10GB cards "compatible" with 3.10 kernel and they are both HP so it doesnt help our Dell servers out. For the record though on a Dell R720 the X540-T2 card is working using a BASIC setup with R80.20 3.10. I created a bond and routed a few VLAN's,

0 Kudos
Admin
Admin

Re: Intel X540-T2 on OpenServer running R80.20 3.10?

Best to engage your local Check Point office with the specific requirement.
That said, I suspect if we add additional hardware support, it will be in R80.30 or later.

Re: Intel X540-T2 on OpenServer running R80.20 3.10?

Thanks for the suggestion. Our local technical CP contact put in an internal request ticket.

 

Ryan

0 Kudos