Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
Martin_Raska
Advisor

Error encountered processing a template

Hello,

All-day I am seeing Support Center search malfunction. Every time I pressed search I got

 

"Error encountered processing a template"

 

I tried:

- 3 different browsers

- clear cache, history etc.

- Reboot

- Different PC, Win7 VMware, different ISP


https://supportcenter.checkpoint.com/supportcenter/portal

 

Please fix that.

(2)
11 Replies
G_W_Albrecht
Legend
Legend

Yes, i can confirm that this is currently not working anymore!

CCSE CCTE SMB Specialist
(1)
Vrigo
Explorer

I have encountered this problem since this afternoon

0 Kudos
jberg712
Participant

I'm also experiencing the same issue.

0 Kudos
PhoneBoy
Admin
Admin

When that happens, you should click on the spyglass button in the search, possibly with an empty search query typed in.
That seems to "clear" whatever the underlying issue is. 

Screen Shot 2021-11-08 at 8.26.14 AM.png

0 Kudos
jberg712
Participant

That doesn't seem to be working.  I've attempted a blank search query and I get the same results.

0 Kudos
Nik_Bloemers
Collaborator

I've had this problem recurring for several years now. It's very annoying, it basically makes the entire Support Center inaccessible. Waiting a few hours fixes it. But I've found no other way to fix it. It occurs in every browser I've tried over the last few years too, so it's not a specific browser issue.

0 Kudos
Duane_Toler
Collaborator

Same here, for many many years..  Indeed irritating.  

0 Kudos
G_W_Albrecht
Legend
Legend

I tried again today and all worked as expected again. Did neither reboot my machine nor restart the browser...

CCSE CCTE SMB Specialist
0 Kudos
jberg712
Participant

Is anyone else having problems today with support center and looking up SK's?  I get a page stating "Error encountered processing a template".  Status.checkpoint.com doesn't report any issues.

0 Kudos
FERNANDO_DAMIEN
Explorer

Yes, having the same issue too. PRobably something on the web site directly. No way to resolve it at my side. Appearing with any browsers and any laptops

 

0 Kudos
Mikael
Contributor

Same issue here. @PhoneBoy suggested a "clean" search but at the moment I can't even get the first search appear. Any traffic to supportcenter.checkpoint.com redirects me to https://supportcenter.checkpoint.com/supportcenter/portal and that comes up with the "Error encountered processing a template." directly...

Really hope this gets resolved rather quickly...

 
0 Kudos